Download

For iPhone & iPad

Patient IO supports Apple iOS 7.0 and higher for iPhones and iPads. Patient IO also supports Apple Health for syncronizing your health data between existing services and wearables. You are not required to use Apple Health.

  Download Now

For Android

Patient IO supports Android 4.0 and higher for Android-based smartphones and tablets.

  Download Now